LOAD BALANCER NEWS

Neues FW Version 7.1-26 veröffentlicht!

Planmäßig wurde das nächste Release der KEMP LoadMaster Serie veröffentlicht. Seit vorgestern ist V7.1-26, als FinalRelease, als Download verfügbar. Hier die wichtigsten Änderungen und Features:

Neue Features und Funktionserweiterungen:

  • Neue SDN Adaptive Funktionen – nun ist eine noch bessere Integration in SDN Controller möglich
  • Das System Center Virtual Machine Manager Plugin (SCCM VMM) ist nun final released
  • Ein neues Application Workload Template für Moodle wurde bereitgestellt
  • Ein neues Application Workload Template für VMWare View 6 wurde bereitgestellt
  • Die closed Beta für das JAVA API Wrapper wurde gelauncht – Infos dazu bitte per direct mail an mich!

Probleme gelöst:

  • Gleichzeitige Nutzung von KCD und AFP ist nun supportet
  • Das Enhanced Logging für ESP wurde erweitert
  • SNMP Traps können nun von der Shared IP gesendet werden (im HA Mode)
  • Das Erstellen und Konfigurieren von IPSec Tunnels ist nun über die REST API möglich
  • Weitere Methoden um statistics über die REST API abzufragen wurden hinzugefügt
  • “Ping” Debug Options wurden verbessert
  • POST Health Check character limit wurde vergrößert
  • Die Sicherheit bei Session Management wurde verbessert
  • es wurden mehrere Fehler bei regular expressions die einen syntax error verursachten wurden gelöst
  • es wurde ein Lizenzproblem, bei dem timeouts oder delays auftraten, gefixt
Bekannte Fehler:
  • RESTful API currently does not support uploading RSA configuration and node secret files to the LoadMaster
  • Virtual IP detail statistics render incorrectly
  • ESP sometimes does not properly handle special characters included in certain URLs
  • In certain scenarios, LM-R320 HA cluster failover does not take place properly
  • In certain scenarios, changing the global default gateway causes the WUI to become inaccessible
  • Per-SubVS Subnet Originating Requests are not working when using reencryption

 

LoadMaster version v7.1-26 unterstützt die folgende Hardware:

  • LM-2400
  • LM-2600
  • LM-3600
  • LM-5400
  • LM-R320
  • LMOS-UCS-B
  • LMOS-UCS-C
  • VLM-200
  • VLM-2000
  • VLM-5000
  • VLM-10000
  • LMB-1G
  • LMB-2G
  • LMB-5G
  • LMB-10G

 

Sollten Sie das neueste Release installieren wollen wenden Sie sich wie gewohnt an unseren Support oder laden Sie es im Supportforum.

Tags:

Related.Posts

Comments are closed.