LOAD BALANCER NEWS

Neues FW-Release v7.1-24a

Planmäßig wurde das nächste Release der KEMP LoadMaster Serie veröffentlicht. Seit heute ist V7.1-24a, als FinalRelease, als Download verfügbar. Hier die wichtigsten Änderungen und Features:

Neue Features und Funktionserweiterungen:

  • VPN Tunneling ist nun beim Tunneling von einem LoadMaster zu MS Azure über IPSec supportet
  • Ein Add-On Pack für VMWare LogInsight Manager ist nun by default installiert! Von dieser Version an wird bei allen weiteren LoadMastern das Add-On Pack beinhaltet sein
  • LoadMaster arbeiten nun mit SafeNet Hardware Security Module (HSM) Geräten zusammen. Somit können private SSL-Keys nun optinal an eine externe HSM Appliance ausgelagert werden
  • Die LoadMaster FIPS (LM-5303) unterstützt nun OpenSSL V1.0.1e auf den aktuellen FIPS Karten.
  • OpenStack Support wurde für HP Helion OpenStack Installationen erweitert
  • Es nun nicht mehr notwendig nach dem Disablen von SSL Renegotiation einen Reboot durchzuführen
  • OpenSSL Version ist nun standardmäßig OpenSSL v1.0.1k
  • Wenn ein SSL VS Thread Limit erreicht wurde wird die current connection Zahl von allen VS in den Logs angezeigt
  • Netstat Log beinhaltet nun “listening port”, “iptables”, und “NAT-Informationen”
  • LoadMaster for Azure zeigt nun die externe IP Afdresse in der Console wenn das Setup komplettiert wurde
  • Weitere RESTful API Befehle um ein VS anzulegen wurden hinzugefügt

Probleme gelöst:

  • PD-3843 Improved the stability of Web Application Firewall (WAF) updates.
  • PD-3703 Fixed an issue relating to Single Sign On (SSO) login where some domain and username formats were not allowing access.
  • PD-3617 Fixed an issue where SubVSs maintained persistence even when they were down.
  • PD-3530 The LoadMaster now supports the download of EC certificates.
  • PD-3037 Fixed an issue with the LoadMaster for Azure where the HA master unit was not recovering after a failure or reboot.
  • PD-2859 Fixed an issue which was preventing some HA backups from being restored.
  • PD-3773 Issues with using the preferred host HA option when WAF is enabled have been resolved.
  • PD-3570 Hostname information has been added to LoadMaster backup files.
  • PD-3467 Messaging relating to password security strength has been improved.
  • PD-3404 Fixed an issue which prevented customers with Service Provider License Agreements (SPLA) from accessing the LoadMaster console.
  • PD-3393 Fixed an issue which prevented Fully Qualified Domain Names (FQDNs) which started with a period (.) from being deleted.
  • PD-3306 Fixed a routing issue relating to static routes.
  • PD-3299 Fixed an issue which prevented users with usernames containing a comma (,) from being modified or deleted.
  • PD-3260 Fixed an issue relating to storage of the home page statistic graphs.
  • PD-3221 Fixed an issue relating to Edge Security Pack (ESP) passwords containing UTF8 characters.
  • PD-3220 LoadMaster will continue handling traffic using the default Exchange image set, even when the Portuguese or French Canadian image sets are assigned during an upgrade from 7.1-16 to 7.1-24 or higher.
  • PD-3187 Fixed an issue relating to the status display of Virtual Services with “redirect” SubVSs.
  • PD-2992 Fixed an issue relating to CPU temperature statistics display.
  • PD-3161 Fixed an issue with reverse SSL.
  • PD-3176 Fixed an issue relating to the TLStype RESTful API parameter not being saved.
  • PD-3160 Fixed an issue with the modmap RESTful API command.
  • PD-3106 The Virtual Service status is now updated correctly in the RESTful API when a Real Server is disabled.
  • PD-3104 The addmap RESTful API command now works in all scenarios.
  • PD-3075 A superfluous error message, which displayed when setting the isolateips parameter via the ModifyFQDN command, has been removed.
Bekannte Fehler:
  • PD-3156 Certain Kerberos ticket sizes cause connections to drop.
  • PD-2586 Virtual IP detail statistics are incorrect.
  • PD-1677 You cannot currently upload RSA config and node secret files to the LoadMaster via the RESTful API. However, it is possible via the WUI.
  • PD-3681 Some valid regular expressions are causing a syntax error.
  • PD-3333 Licensing requests can be delayed and can time out in certain scenarios.
  • PD-3330 There is an issue relating to ESP and special characters in a URL.

 

LoadMaster version v7.1-24a unterstützt die folgende Hardware:

  • LM-2400
  • LM-2600
  • LM-3600
  • LM-5400
  • LM-R320
  • LMOS-UCS-B
  • LMOS-UCS-C
  • VLM-200
  • VLM-2000
  • VLM-5000
  • VLM-10000
  • LMB-1G
  • LMB-2G
  • LMB-5G
  • LMB-10G

 

Sollten Sie das neueste Release installieren wollen wenden Sie sich wie gewohnt an unseren Support oder laden Sie es im Supportforum.

Tags:

Related.Posts

Comments are closed.